Бикипиэдьийэ ырытыыта:Робот

Бикипиэдьийэ диэн сиртэн ылыллыбыт
Перейти к навигации Перейти к поиску

Global bots[биики-тиэкиһи уларытыы]

Hello. The standard bot policy was updated to allow global bots, which are now technically possible. These are trusted bots that will be given bot access on every wiki that allows global bots (the local policy or request page must explicitly allow them, or they won't get access on this wiki). The current requirements for global bots are:

  • a global bot must only maintain interlanguage links or fix double-redirects;
  • a global bot must have already been active on several wikis, with long-term contributions demonstrating its trustworthiness.

Does anyone object to allowing global bots on this wiki? I'll update the local policy in a week if there are no objections. Thanks. —Pathoschild 16:56:49, 28 От ыйа 2008 (UTC)

Have taken into account. We shall discuss. Thanks. --HalanTul 21:53, 28 От ыйа 2008 (UTC)
I guess there is no objections so I will activate it. Carsrac 06:09, 27 Балаҕан ыйа 2008 (UTC)

Important: maintenance operation on September 1st[биики-тиэкиһи уларытыы]

User:Trizek (WMF) (talk) 10:30, 31 Атырдьах ыйын 2020 (UTC)[ответить]

Important: maintenance operation on October 27[биики-тиэкиһи уларытыы]

Пожалуйста, помогите перевести на ваш язык Спасибо.

This is a reminder of a message already sent to your wiki.

On Tuesday, October 27 2020, all wikis will be in read-only mode for a short period of time.

You will not be able to edit for up to an hour on Tuesday, October 27. The test will start at 14:00 UTC (14:00 WET, 15:00 CET, 10:00 EDT, 19:30 IST, 07:00 PDT, 23:00 JST, and in New Zealand at 03:00 NZDT on Wednesday October 28).

Background jobs will be slower and some may be dropped. This may have an impact on some bots work.

Know more about this operation.

-- User:Trizek (WMF) (talk) 09:25, 26 Алтынньы 2020 (UTC)[ответить]

Server switch[биики-тиэкиһи уларытыы]

SGrabarczuk (WMF) 01:23, 27 Бэс ыйын 2021 (UTC)[ответить]

Server switch[биики-тиэкиһи уларытыы]

SGrabarczuk (WMF) (ырытыы) 01:10, 11 Балаҕан ыйын 2021 (UTC)[ответить]

Bots need to upgrade to Pywikibot 6.6.1[биики-тиэкиһи уларытыы]

Dear bot operators, bots running Pywikibot must upgrade to version 6.6.1 otherwise they will break when deprecated API parameters are removed. If you have any questions or need help in upgrading, please reach out using one of the Pywikibot communication channels.

Thanks, Legoktm (talk) 18:02, 22 Балаҕан ыйын 2021 (UTC)[ответить]